为UNIX服务器设置Oracle全文检索
由于工作需要,笔者在HPUX,Soralis上面设置了OracleIntermedia来实现全文检索。目前已经投入实际使用。设置过程中有许多问题和经验,拿来和大家交流。本文依据的是Oracle8.1.6和8.1.7两个版本,不能保证适用于其他版本。 目前全文检索功能几乎所
26 次阅读指南与方法
从安全下载到工作流整理,用更少的折腾解决具体问题。
由于工作需要,笔者在HPUX,Soralis上面设置了OracleIntermedia来实现全文检索。目前已经投入实际使用。设置过程中有许多问题和经验,拿来和大家交流。本文依据的是Oracle8.1.6和8.1.7两个版本,不能保证适用于其他版本。 目前全文检索功能几乎所
26 次阅读前两天我在备份数据时,发现C:oracleproduct10.2.0oradataGXSNTEMP01.DBF文件大小竟然为23G多,完全消耗掉C盘空间,匆忙间我以为oradata/GXSN整个文件夹下文件为临时文件,将其完全删除。因为Oracle的数据文件都存放在E盘下,不知道oradata/GXSN存放
23 次阅读服务器解决了MySQLCPU占用100%的问题,稍整理如下,希望对各位有所帮助。朋友主机(Windows2003+IIS+PHP+MySQL)近来MySQL服务进程(MySQLd-nt.exe)CPU占用率总为100%高居不下。此主机有10个左右的database,分别给十个网站调用。据朋友测试
20 次阅读今天解决服务器上网站打开慢的问题的时候,还发现了另外一个mysql故障:Goterror127whenreadingtable'.bbsuchome_friend',出现这个问题的原因和解决办法如下:MySQL故障:Goterror127whenreadingtable'.bbsuchome_friend'原因:数
30 次阅读本文章总结了关于mysql数据库启动失败1067进程意外终止的解决办法,有需要的朋友可参考本文章。问题现象:前天对MYSQL数据库进行迁移操作,B机(新机子)的MYSQL和A机的版本不同,为方便B机安装好MYSQL直接COPY了A机的DATA目录启动MYSQL,"
22 次阅读
MySQL是一个非常流行的小型关系型数据库管理系统,2008年1月16号被Sun公司收购。目前MySQL被广泛地应用在Internet上的中小型网站中。由于其体积小、速度快、总体拥有成本低,尤其是开放源码这一特点,许多中小型网站为了降低网站总体拥有成本而选择了MySQL作为网站
26 次阅读
除了系统自带的命令行管理工具之外,MySQL的管理维护工具网上其实比较多,最受欢迎的就是图形化管理工具,可视化的操作界面,不懂代码都没关系,非常方便。这里我推荐10款MySQL数据库客户端图形界面管理工具,喜欢哪一个就用哪一个吧MySQL是一个非常流行的小型
31 次阅读问:如何给导入文件加上时间戳标记?答:请参考下文中介绍的两种方法:1.在DOS下从系统获得时间戳利用Dos命令取得时间戳:C:>echo%date%2007-12-31星期一C:>echo%date:~0,10%2007-12-31然后使用导出(exp)工具引用该时间戳就很容易了:expuserid=eygle/eyg
25 次阅读使用Access数据库生成申报数据与读入数据的实例方法:示例:以下为引用的内容:SubMwrite()OnErrorGoTothiserrDimrsAsNewADODB.Recordsetrs.Open"dlmd",CurrentProject.Connection,adOpenDynamic,adLockOptimisti
25 次阅读
RegMail是用来存放注册邮件的表,现以创建时间(CreateTime)字段来给表进行分区,具体步骤如下:--为分区创建存储文件ALTERDATABASETestADDFILEGROUPRegMailFile2007ALTERDATABASETestADDFILEGROUPRegMailFile2008ALTERDATABASETestADDFILEGROUPRegMail
22 次阅读